This forum is now locked and moved (back) to Plogue's forum http://plogue.com/phpBB3/viewforum.php?f=14
Engine at 1.6.7 vs Player at 1.6.2
  • Earlier counsel here was to be sure the numbers matched. Is that still the case? There is now a x.x.5 version discrepancy. Just wondering.
  • davidvdavidv
    Posts: 453
    Most changes take place in the Engine, and nothing in the player files themselves had anything major changed since then. So a Player at 1.6.2.0 and an Engine at 1.6.7.0 is fine.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!